Recent Posts

Pages: [1] 2 3 ... 10
Bootlace / android rooting
« Last post by azfar on Today at 01:36:48 PM »
Hi I am new to android and I want to ask some questions

Do I need to root android after installing from bootlace?
I am on Iphone 3g with 4.2.1, is it  supported by bootlace?
You should be aware that Open iBoot no longer works it seems. Don't waste your time with this any more. You will get an error when Open iBoot (A part of Bootlace) tries to contact the Apple server.

Look elsewhere on this forum and you will see others with the same problem, and no solutions.

Bootlace / Problem with zephyr2.bin - iDroid won't boot
« Last post by PolrBear on February 02, 2012, 03:05:59 PM »
When installing iDroid through Bootlace, I encountered exactly the same problem reported by users in this thread and this one: The installer would hang on "Resolving dependencies" with an error in the log indicating a problem extracting the Multitouch driver.  Like the OP in one of those threads, I tried tapping the "i" and extracting the driver manually, but that that only caused Bootlace to crash.  So, I SSH'd into the phone to see about placing zephyr2.bin where it needs to go manually, a strategy which the OP of the first thread above seems to have used with success.  I found zephyr2.bin already extracted under /root (by Bootlace I assume), and moved it to /private/var/firmware as per the Windows manual installation instructions.  I then restarted the iDroid installer, which proceeded to complete with no errors, and now shows the latest version installed.  However, when I try to boot into iDroid, the startup screen loops into a constantly repeated error that goes by so quickly I cannot read the whole thing.  I can see that the error starts with "zephyr2".  (I'm not sure if startup errors are logged somewhere?) 

I'm kind of at a loss to know where to go from here.  Any help would be appreciated.
Then I restarted my iPhone. But still to no avail.
As before after bootng into system I can't go ahead as after some seconds iDroid bootlogo pops up and keeps looking busy doing  something unknown. Other times, Home screen does open up but after when I unlock into phone and press its Menu button it does not do anything and after some seconds its bootlogo shows up again, making me then do nothing else. I have restarted my iPhone two three times but still same problem.  best iphone 4 case iphone 4s cases iphone stylus pen
Other Devices / Re: openiboot and apple tv 2
« Last post by zaubara on February 01, 2012, 06:38:50 PM »
I just registered and wanted to also state my interest in this.
As the ATV2 is quite cheap, it think it would be more than sufficient to run a private web/file/whatever server or something like that. I would really like to mount my NAS on my ATV2 natively (theres no way to mount NFS/AFP/SMB servers on an iOS device) and then run XBMC with additional services on it.

If you need testers on this, hit me up.
Bootlace / yet another kernel does not match compatible jailbreaks thread
« Last post by daogre on January 31, 2012, 05:06:38 AM »
I have an ipod touch 1g that I jailbroke with redsn0w 0.9.10b5 that gives me the 'kernel does not match' error.  I tried earlier versions of redsn0w (9.6 and 9.8 ) that are reported to work with bootlace but they said my ipsw wasn't compatible - 0.9.10 was the only one that worked.  I couldn't find a list of which version of redsn0w are supported.  Also, my ios version is 3.1.3 (7E18)

Attempting to install openiboot over the command line gives me a -3 error also (they are the same?).

Thanks so much for all your hard work!


Here is my log:
Code: [Select]
2022-01-30 23:00:58.431 Bootlace[295:613] -[commonFunctions getPlatform] [Line 120] Platform: iPod1,1
2022-01-30 23:00:58.455 Bootlace[295:613] -[commonFunctions getSystemVersion] [Line 146] iOS Version: 3.1.3
2022-01-30 23:00:58.462 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 61] Configuration
2022-01-30 23:00:58.467 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 62] ==========================================
2022-01-30 23:00:58.473 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 63] console logfile = /var/tmp/Bootlace.log
2022-01-30 23:00:58.478 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 64] ==========================================
2022-01-30 23:00:58.484 Bootlace[295:613] -[BootlaceAppDelegate applicationDidFinishLaunching:] [Line 65] Version: 2.1.6
2022-01-30 23:00:58.587 Bootlace[295:4403] -[OpeniBootClass opibPatchKernelCache] [Line 878] Checking device compatibility...
2022-01-30 23:00:59.578 Bootlace[295:4403] -[OpeniBootClass opibKernelMD5:] [Line 861] Kernel MD5: dbbae90fa2d62a786790e7b52a9dc082
2022-01-30 23:00:59.587 Bootlace[295:4403] -[OpeniBootClass opibPatchKernelCache] [Line 938] No MD5 matches found, aborting...
2022-01-30 23:01:00.089 Bootlace[295:613] -[FirstLaunchViewController updateGUI:] [Line 71] Error triggered. Fail code: -3

iPhone 3G / MOVED: Relatively General iPhone/Phone Question
« Last post by nickp666 on January 30, 2012, 11:29:27 AM »
Off topic / Relatively General iPhone/Phone Question
« Last post by Stephen304 on January 30, 2012, 11:25:37 AM »
I've been confused about buying a phone online. What I want is to buy a phone, not get service on it and install droid and use it as a wifi device only. When I look for phones to buy some of them say no contract. Does this mean that others will come with a contract? If I buy an iphone 3g without service, will I still be able to install openiBoot and android?

I am deciding between getting an iphone3g and doing this on it and just buying an android with no service, but a US Cellular guy told me that if I buy an android without service, it will be locked up until I activate it with a carrier. Is this true for all androids or can I buy one that doesn't have service and isn't locked up? Is the same true for iPhones?
Drivers & Client Tools (Windows) / Device shown as unknown USB
« Last post by Apple+Windows+Google on January 28, 2012, 05:26:37 AM »
So, I got an old 1st gen ipod and wanted to put openiboot and idroid on it. I was doing the manual install for openiboot since that is the only way.

Although, when I hit the console after doing loadibec openiboot.img3, my device eventually pops up but it says that it is an unknown usb device and then when i type oibc in command prompt, it always says "failed to open openiboot connection (2)"

I have tried going through the steps of installing the driver then uninstalling it but not deleting the hardware multiple times, and also restarted my computer too, reading that as a possible solution to a driver issue.

Help would be greatly appreciated, since I am out of ideas.

If i chose to do idroid instead of console on my ipod after doing loadibec openiboot.img3, it startsup and works fine. 
Pages: [1] 2 3 ... 10